Auteur Topic: Frifri wafelijzer (MP100A) defect  (gelezen 373 keer)

0 leden en 1 gast bekijken dit topic.

Kade

  • Newbie
  • *
  • Berichten: 2
    • Bekijk profiel
Frifri wafelijzer (MP100A) defect
« Gepost op: 04 mei, 2020, 14:39:56 »
Beste,

Ik heb een defect Frifri wafelijzer/tosti toestel (Model MP100A).

Tijdens het bakken, viel het plots uit. Het lichtje gaat ook niet meer aan.

Met enige moeite heb ik dit toestel open gekregen. Er moesten nl. enkele klinknagels uitgeboord worden, om aan de verwarmingselementen te geraken.

Als ik de stroom meet aan 1 kant van het verwarmingselement en andere kant op aarding, kom ik steeds op 120V uit. Er lijkt dus nog steeds stroom te vloeien naar de elementen. Als ik de stroom aan de 2 kanten van het element meet, is er geen stroom.

Ik heb een minimale kennis van elektronica, dus veel verder geraak ik niet.

Wat kan ik nog testen, om te weten waar het defect zit? Hoe meet ik bvb. of de verwarmingselementen nog werken?

Mvg,
Kade

Bert

  • Administrator
  • Jr. Member
  • *****
  • Berichten: 70
    • Bekijk profiel
Re: Frifri wafelijzer (MP100A) defect
« Reactie #1 Gepost op: 04 mei, 2020, 17:51:34 »
Ik begrijp het verhaal niet helemaal. Maar heb wel een site gevonden waar de elementen te koop worden aangeboden.

https://www.onderdelenwebshop.be/klein/wafelijzer/frifri/verwarmings-element-weerstand-110-volt-wafel-ijzer-nova-frifri.html

Ik heb de indruk dat je fout gemeten hebt. Want je mag nooit t.o.v. aarde meten, je zult over de elementen moeten meten. Je zult de elementen apart door moeten meten met een multimeter op ohms. Beide elementen zullen dezelfde waarde aan moeten geven. En wat doet de thermostaat? Die kan ook defect zijn.

Ook op dit element wordt aangegeven dat het geschikt is voor 110 volt. Maar ook in Belgie heeft men toch 220 volt of intussen 230 V?

Dan ga ik er van uit dat zowel de onder als de bovenplaat een element hebben en deze twee elementen in serie worden gezet

PvdZ

  • Newbie
  • *
  • Berichten: 10
    • Bekijk profiel
Re: Frifri wafelijzer (MP100A) defect
« Reactie #2 Gepost op: 05 mei, 2020, 11:03:55 »
Beste “Kade”.

Als aanvulling op de reactie van Bert nog een paar zaken m.b.t. de MP100.

Ik zou uit veiligheid overweging dit soort apparaten niet onder spanning meten maar een weerstandmeting doen over het gehele traject.
Meten t.o.v. aarde is zeker niet zinvol omdat dit nauwelijks beeld zal geven wat er wel en niet werkt.
In het algemeen zit er geen echte elektronica in dit soort apparatuur dus voedingsspanning voor de elektronica is niet nodig.
Zoals al door Bert aangegeven zal het boven en onder element in serie geschakeld zijn vandaar de 110V per element.
Dus als opsomming van de serieschakeling is dit het globaal te volgen traject.
* pen 1 (L) netstekker -
* thermostaat in -
* thermostaat uit -
* element 1 in -
* element 1 uit -
* element 2 in -
* element 2 uit -
* pen 2 (N) netstekker -
Een kwestie van zorgvuldig de bedrading en de verbindingen volgen en meten.
De verbindingen en de thermostaat zal een weerstand van bijna 0 ohm moeten weergeven.
Elk van de elementen zal een weerstand van rond de 15 ohm moeten zijn.
De thermostaat kan een tweede uitgang hebben die voor aansluiten van het lampje gebruikt wordt.
Trouwens, als het lampje wel brand maar de elementen niet warm worden lijkt de bedrading vanaf de netstekker en de thermostaat in orde zijn.
Als ook de elementen goed blijken te zijn na meting blijft er nog wel een onderdeel over dat de goede werking kan belemmeren.
Uit veiligheidsoverweging voor oververhitting zitten er vrijwel zeker z.g. thermische zekeringen bij elk van de elementen. Deze thermische zekeringen staan ook in serie met de bedrading naar de elementen maar vallen vaak niet op omdat ze omhuld worden door een teflon omhulling (teflon kous). Ze zien er uit als een aluminium buisje van ca 6mm diameter en een lengte van ca. 12mm met twee draden aan de uiteinden. Dit type veiligheden smelten inwendig door bij een te hoge temperatuur. Deze veiligheden zijn niet zelf herstellend dus blijft de onderbreking na het doorsmelten en werkt het apparaat niet meer. Een goede thermische zekering zou ca. 0 ohm moeten zijn. Let wel op. Er kunnen per element zelfs twee van deze veiligheden zijn aangebracht. Bij beide element aansluitingen een veiligheid.

Dus meten in de hierboven aangegeven logische stappen zou duidelijkheid moeten geven in welk deel van de serieschakeling de onderbreking zit die de goede werking belemmert.
Het motto is nog steeds:  Meten is weten!

Werk veilig.........

Succes.  PvdZ.


Kade

  • Newbie
  • *
  • Berichten: 2
    • Bekijk profiel
Re: Frifri wafelijzer (MP100A) defect
« Reactie #3 Gepost op: 27 mei, 2020, 09:36:15 »
Beste PvdZ en Bert,

Sorry voor mijn late reactie. Ik kreeg blijkbaar geen mail, toen er een reactie gepost werd.

Dankzij jullie uitleg, is het me nu toch gelukt om het probleem te vinden. Vooral de wetenschap dat inderdaad alle elementen in serie met elkaar verbonden zijn, hielp me om correct te meten.
Dus nogmaals de weerstand gemeten over de verschillende elementen of contacten, en gemerkt dat er een onderbreking in 1 van de draden zat. Deze draad was 'afgeknapt', op de plaats waar de scharnieren zitten (aan de zijkant).

Nieuw stuk draad voorzien, aan elkaar verbonden, krimpkous er rond, klaar. De uitgeboorde klinknagels van de platen met de weerstand, heb ik met schroeven terug vastgezet. Het was te moeilijk om daar opnieuw klinknagels voor te gebruiken.

Het toestel werkt weer als vanouds. Alweer een toestel gered van de vuilnisbelt!

Dikke merci voor jullie hulp! Alweer een stap dichter naar een ideale, afvalarme wereld!

Groeten,
Kris