Krups Nespresso XN7305

Gestart door prismaster, 02 juni, 2022, 11:50:12

Vorige topic - Volgende topic

prismaster

Met veel belangstelling heb ik de reparatievraag over de Nespresso Magimix 8105 gelezen. Daarbij gaat het om lekkage.

Nu heb ik zelf een eenvoudiger type XN7305 waarbij de nieuwe brouwunit op dezelfde manier lekt als bij de oude unit.
Ik zie dat het originele nespresso cupje volledig wordt aangeperst alleen lekt er koffie uit de unit voor de uitloop en komt in de opvangbak terecht.
Wat mij ook opvalt is dat de cup niet volledig wordt geperforeerd door de trapeziumplaat.
Er zit niets verstopt en ik begrijp niet hoe dit kan bij een nieuwe unit.
Heeft iemand een oplossing?

prismaster

#1

Mocht het de onvoldoende drukopbouw van de pomp zijn, hoe kun je dat dan kontroleren?

Bert

Zoek maar eens op youtube met de tekst "ulka pump test"
Dan kom je een scala van diverse testmogelijkheden tegen.
Groetjes,


Bert

prismaster

Heb nog eens goed naar het cupje gekeken en wat mij opvalt is dat de koffie cup van DE een extra ribbel hebben in de flens.
Het zal toch niet zo zijn dat Krups Nespresso het DE koffie cupje niet aan kan?
Ga dit verder onderzoeken,

prismaster

Citaat van: Bert op 04 juni, 2022, 11:17:57
Zoek maar eens op youtube met de tekst "ulka pump test"
Dan kom je een scala van diverse testmogelijkheden tegen.

Dank voor de tip Bert.
Ik heb de pomp gecontroleerd en daar komt voldoende druk uit. Pomp is van het merk SYSKO.
Heb ook nog een foto van de cuphouder gemaakt waar dat stempeltje is te zien. (blauw omcirkeld)

Bert

Helaas heb ik met dit type geen ervaring.
Groetjes,


Bert

prismaster

Op de Syskopomp staat dat deze op 230v 50hz werkt maar als ik hem los test door deze spanning aante sluiten pomp deze geen water en bromt alleen maar. Als ik de spanning meet die de print aanbiedt meet ik ca 175v ac op de pomp en pomp hij wel water. 
Ik heb geen idee waarom de pomp het op direct 230 aansluiten niet doet.

Heeft iemand hier ervaring mee?
Ik denk dat de pomp niet voldoende druk lever waardoor hij lekt op ring van de koffiecup.

ddenhamer

prismaster,

Uit je bericht leid ik af dat je het over twee verschillende dingen hebt die volgens mij niet per se met elkaar te maken hebben:
* niet pompen bij 230V AC
* lekken op de ring

Over het tweede: Ik denk dat lekkage bij de ring van de cup eerder zou wijzen op te veel druk, niet op te weinig.
Ik las ergens op deze site dat iemand relatief succes had met het ophogen/verdikken van de ring met (ik geloof Teflon-)tape.

Dirk

prismaster

Dankjewel Dirk. Ik zoek naar een oplossing voor de lekkage. Vind het vreemd dat een nieuwe brouwunit dezelfde lekkage laat zien. Wat ik ook zieik dat het cupje maximaal wordt aangeperst tegen de trapezium plaat. Had ook ergens gelezen dat de pompdruk een probleem kon zijn. Vandaar mijn onderzoek naar de pomp.  Gewoon 230v op de pomp zetten levert alleen maar gebrom op en gaat het anker in de spoel niet heen en weer net als bij een ULKA model.
Maar ik zoek verder en geef nog niet op.

Ben

ddenhamer

Ben,

Heel waarschijnlijk ten overvloede: Heb je originele Nespresso-cups gebruikt?
De fabrikanten hebben het apparaat zodanig (geniepig) ontworpen, dat niet-originele cups storingen opleveren.
(Maar dat wist je vast al).

Dirk

Henk 2 leerdam

Citaat van: prismaster op 17 juni, 2022, 20:12:08Op de Syskopomp staat dat deze op 230v 50hz werkt maar als ik hem los test door deze spanning aante sluiten pomp deze geen water en bromt alleen maar. Als ik de spanning meet die de print aanbiedt meet ik ca 175v ac op de pomp en pomp hij wel water. 

Beste Prismaster,

Lang geleden heb ik wel eens een ULKA pomp gesloopt omdat ik uit metingen meende te moeten concluderen dat er een diode in verstopt zou zitten. Na enkele plakjes gezaagd te hebben van het harde plastic dat de spoel omringd heb ik het opgegeven. Wellicht wijzen jouw bevindingen erop dat de pomp beter functioneert met een halve sinus en wordt bij de Syskopomp de diode op de print ondergebracht. Wijst die meeting van 175 V niet in die richting?
Helaas heb ik geen sloop delen meer liggen om deze hypothese te toetsen en houd me aanbevolen voor bevindingen van collega's die er wel over beschikken of mij sloopdelen voor nader onderzoek kunnen leveren.

MVG
Henk 2 Leerdam


Bert

Dit type pompen heeft een halve sinus rust nodig om fors te kunnen bewegen. Is dit niet het geval dan beweegt hij nauwelijks.

Soms zijn diodes verstopt in de wikkeling van de pomp.
Het kan ook op de voedende print in serie met de voeding zijn geplaatst.

Een doorgetikte diode kan ook tot geen opbrengst leiden.
Groetjes,


Bert

prismaster

Na uitgebreid onderzoek blijkt een Ulka pomp een diode in zich te hebben waardoor je er 230v ac opde aansluiting kan zetten zodat het anker gaat bewegen met de halve sinus.
De pomp Sysko die in mijn krups nespresso zit heeft dat niet en de halve sinus wordt inderdaad door de elektronica module geleverd.

Ga nu verder kijken of de druk voldoende is zodat de folie van de koffie cup volledig wordt opengeperst tegen de trapezium plaat in de kop vande brouwunit. Ik heb de evaring dat dit niet volledig gebeurd bij dit exemplaar.